HUDOC: Diacritic Search Issue
Incident Report for ECHR Services
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 11:54 CEST
Identified
Searches for words or phrases containing diacritic/accented characters may not function correctly.
Example: If the word contains a character such as Ü then searching with a U does not provide the expected results.
The issue has been identified and we will update you once this has been resolved.
Posted Jul 10, 2023 - 15:36 CEST
This incident affected: HUDOC.