Issue with email notifications on R39 and eComms platforms

Incident Report for ECHR Services

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 12:35 CET

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 12:15 CET
This incident affected: eComms and Rule 39 Site.