Echr Websites partially unavailable
Incident Report for ECHR Services
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 11:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 11:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 11:34 CET
This incident affected: ECHR Internet Site, Knowledge Sharing (ECHR-KS), HUDOC, and eComms.